Skip to content

MadManOfMagic#79712

My feedback

4 results found

  1. 138 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    MadManOfMagic#79712 supported this idea  · 
  2. 154 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    MadManOfMagic#79712 supported this idea  · 
  3. 105 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    MadManOfMagic#79712 supported this idea  · 
  4. 271 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    MadManOfMagic#79712 commented  · 

    @bonjwa#14294 - That worked for me! Thank you for posting your feedback. Anybody still having this issue should give this a try. You can unlock play mode in full in your account settings, then start a pvp queue and immediately cancel once it starts searching. After that go back to the final color challenge and if it works for you like it worked for us then everything should be fine now. What a bug.

    MadManOfMagic#79712 supported this idea  · 

Feedback and Knowledge Base