Skip to content

Umbrae#08323

My feedback

5 results found

  1. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Umbrae#08323 shared this idea  · 
  2. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Umbrae#08323 supported this idea  · 
    An error occurred while saving the comment
    Umbrae#08323 commented  · 

    Having the same issue on Android and PC. Since last update Destory or damage to "Creature" is destroying Land even through it is supposed to be indestructable the turn this happens and only the enchantment is supposed to be destroyed. Before latest update this worked expectedly and Land return to a Land (with indestructable) and the enchantment was.

    Text from Card:

    If land would be destroyed, instead sacrifice Crackling Emergence and that land gains indestructable until end of turn.

    This is broken and this card is not working properly.

  3. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Umbrae#08323 shared this idea  · 
  4. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Umbrae#08323 shared this idea  · 
  5. 4,645 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Umbrae#08323 commented  · 

    I am having the same issue. This only started with the recent update. I see many of these in the logs:

    [1546] Cannot find activation target at Canvas - Content/ContentController - Home(Clone)/SafeZone/Banners/Banners_Right/BannersCONTAINER_Right

    Sometimes the game will boot with black screen and cursor. This also has happened leaving a game where after the Victory/Defeat message you get a black screen and cursor. Cursor moves but game does nothing and has to be forced closed.

    Umbrae#08323 supported this idea  · 
    An error occurred while saving the comment
    Umbrae#08323 commented  · 

    I am having the same issue. This only started with the recent update. I see many of these in the logs:

    [1546] Cannot find activation target at Canvas - Content/ContentController - Home(Clone)/SafeZone/Banners/Banners_Right/BannersCONTAINER_Right

    Sometimes the game will boot with black screen and cursor. This also has happened leaving a game where after the Victory/Defeat message you get a black screen and cursor. Cursor moves but game does nothing and has to be forced closed.

Feedback and Knowledge Base