Sunny_FTW#08541

My feedback

  1. 413 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

  2. 4,460 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    An error occurred while saving the comment
    Sunny_FTW#08541 commented  · 

    it seems to be attached to my account when using revo it opens up and i can sign in and everything but once the game actually launches same black screen with audio and cursor. I even tried getting on mobile just so i could play, black screen with audio again, i tried downloading the game from epic then trying, same thing. created a ticket some time ago with no response i hope they fix whatever the **** this crazy **** is soon. i've been trying stupid **** for hours on end now to get it to work.

    Sunny_FTW#08541 supported this idea  · 
    An error occurred while saving the comment
    Sunny_FTW#08541 commented  · 

    Does anyone have a solution? I tried the Microsoft visuals c++ update, i tried completely reinstalling. i deleted all the files uninstalled and reinstalled. I tried running from nvidia (sometimes this fixes things like this). I tried compatibility mode/ admin. Nothing works i always get a black screen with a cursor and audio. My specs are more then fine and i have gig speed internet so i know those arent an issue. I also tried oppening twice to logout then login with a new account to log back into my old account (bs process) but i didnt even get a logout option. I'm out of ideas i uninstalled reinstalled several times just hoping with nothing, restarting my pc nothing.

Feedback and Knowledge Base