Skip to content

dmiki#72947

My feedback

3 results found

  1. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    dmiki#72947 shared this idea  · 
  2. 760 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    dmiki#72947 supported this idea  · 
  3. 1,464 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    dmiki#72947 commented  · 

    Seems to work now(?)
    I managed to log in

    dmiki#72947 supported this idea  · 
    An error occurred while saving the comment
    dmiki#72947 commented  · 

    Keep variously getting

    "Connection Lost" / "You have lost your connection to the server."

    or

    "Unable to Login" / "Authentication failed" / "Disconnected while waiting for response"

    Did not have this issue for the last week or so. Nothing changed in my setup.

Feedback and Knowledge Base