Chimeric#23394

My feedback

  1. 348 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Chimeric#23394 shared this idea  · 
  2. 18 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    An error occurred while saving the comment
    Chimeric#23394 commented  · 

    Same problem, same messages in the log file.

    Edit: finally got it to work by creating an alternative account, completing the tutorial, reaching the main scene of the alt account and disconnecting. It fixed the assets and everything went back to normal on my account. Credits to roguebagel that found the trick.

  3. 4,444 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    An error occurred while saving the comment
    Chimeric#23394 commented  · 

    I have been able to play a full session with the game in a non-English language. So far, the last update seems to have solved the crash problem I had.

    I hope it will solve yours too.

    GG

    An error occurred while saving the comment
    Chimeric#23394 commented  · 

    Last update installed.

    The game still works fine in English.

    I tried a first game back in French language and it crashed right while I played my first land. Maybe I was supposed to reboot my computer after the update ?
    Overall, it still seems the crash problem is not fully solved. Back in English then.

    An error occurred while saving the comment
    Chimeric#23394 commented  · 

    I have the same problem. I disabled the UnityCrash process while running the game but it didn't solve anything.

    Now, I'm not sure it really solves the problem, but I read the advise of some Support from Wizard on a Reddit thread: turn the game in English if you use another language. I have jsut been able to run 3 games in a row, the last being one of those you end up with 10 cards left in your library (pretty long, no mill). No crash for now.

    I'd said try to run the game in English until the thing is solved ? (or maybe it was just solved an hour ago, in that case you can ignore my comment).

    Keep hope !

  4. 16 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  MTG Arena Bugs & Product Suggestions  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Chimeric#23394 commented  · 

    Here is a list of various bugs involving Embercleave (some are already described in other threads, I voted fot those I encountered too).

    1) In some cases you cannot flash cast Embercleave. I had several cases of having to wait for a Fervent Champion to deal its damages before being able cast and attach. Apparently other people had the bug even without a First strike attacking creature.

    2) An opponent tried to destroy my attached Embercleave with the trashing brontodon capacity. He or she was able to pay the cost of the capacity and to target Embercleave but it had no effect. I saw a thread were someone was not able to steal Embercleave with an agent, it seems similar.

    3) Several times, attaching an unattached Embercleave that was on the board did not tap the lands resulting to a 0 mana cost. I was still able to cast something else. Once again it invloved attaching to Fervent Champion, but I cannot say if it can happen with other creatures.

    Chimeric#23394 supported this idea  · 

Feedback and Knowledge Base