Skip to content

toongeorges#68537

My feedback

2 results found

  1. 4,645 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    toongeorges#68537 commented  · 

    Same for me on Mac, already not working for a day. I got to play a couple of matches yesterday immediately after the release, but then at the end of a match, Arena crashed and all I am getting now when I start the game is a black screen (with music). Have tried several hours to fix it with login in/out. My latest log is in attachment.

    The last lines in the log seem to indicate that something is missing:

    [2969] EnableLoadingIndicator. shouldEnable = True _loadingGameObject=-10020
    [3010] EnableLoadingIndicator. shouldEnable = False _loadingGameObject=-10020
    [3021] BEGIN home page notification flow
    [3021] PROFILE: 11.31ms load Assets/Core/Meta/MainNavigation/Prefabs/BannedCards/BannedCardViewerPopup_Desktop_16x9.prefab
    [3021] PROFILE: 15.95ms instantiate Assets/Core/Meta/MainNavigation/Prefabs/BannedCards/BannedCardViewerPopup_Desktop_16x9.prefab
    [3021] PROFILE: 11.53ms load Assets/Core/Meta/MainNavigation/SetAnnouncement/ContentController - SetAnnouncementSplash_Desktop_16x9.prefab
    [3021] PROFILE: 16.10ms instantiate Assets/Core/Meta/MainNavigation/SetAnnouncement/ContentController - SetAnnouncementSplash_Desktop_16x9.prefab
    [3021] END home page notification flow
    [3021] The referenced script (Unknown) on this Behaviour is missing!
    [3021] The referenced script on this Behaviour (Game Object '<null>') is missing!
    [3021] NullReferenceException: Object reference not set to an instance of an object.
    AssetLookupTree.Payloads.Prefab.PrefabPayloadUtils.GetPrefabPath[TPayload,TPrefab] (AssetLookupTree.AssetLookupSystem assets) (at <00000000000000000000000000000000>:0)
    EmoteUtils.GetEmoteLocalizationData (UnityEngine.GameObject trackingGameObject) (at <00000000000000000000000000000000>:0)
    EmoteUtils.GetFrontSideShortKey (System.String emoteId, UnityEngine.GameObject trackingGameObject) (at <00000000000000000000000000000000>:0)
    NotificationPopup.SetPopup3DObject (RewardDisplayData displayData) (at <00000000000000000000000000000000>:0)
    ObjectiveBubble.SetReward (RewardDisplayData reward) (at <00000000000000000000000000000000>:0)
    ContentControllerObjectives.CreateProgressionBubble (ProgressionTrackLevel level, System.Int32 tier, System.String trackName) (at <00000000000000000000000000000000>:0)
    ContentControllerObjectives.ShowQuestBar (System.Collections.Generic.List`1[T] quests, System.Collections.Generic.List`1[T] questRewards, RewardDisplayData dailyReward, RewardDisplayData weeklyReward, System.Int32 dailyWins, System.Int32 curDailyGoal, System.Int32 weeklyWins, System.Int32 curWeeklyGoal, System.Boolean doUpdateBarAnimation, System.Int32 numWinsInMatch, System.Boolean dailyWeeklyWinsEnabled) (at <00000000000000000000000000000000>:0)
    HomePageContentController.ShowQuestBar (System.Collections.Generic.List`1[T] quests, System.Boolean isReturningFromGame) (at <00000000000000000000000000000000>:0)
    SceneLoader+<Coroutine_EnterScreen>d__73.MoveNext () (at <00000000000000000000000000000000>:0)
    UnityEngine.SetupCoroutine.InvokeMoveNext (System.Collections.IEnumerator enumerator, System.IntPtr returnValueAddress) (at <00000000000000000000000000000000>:0)

    edit: the game just got an update and now it seems to be working for me

  2. 271 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    toongeorges#68537 commented  · 

    A recurring problem, just like the repeated crashes when you play on Mac, though at least the crashes tend to go away after you retry starting up about 5 times. Once you get the "Waiting for the Server..." error it appears to stay, no matter what you do (reboot, stop Arena, force stop Arena, toggle the Internet connection on or off...). Either they have a congested network or buggy network code. I have been constantly restarting the application for 30 minutes now, it always hangs on connecting to the server. It is the second time this happens to me, the other time was one or two weeks ago.

    toongeorges#68537 supported this idea  · 

Feedback and Knowledge Base