Skip to content

jocogi#03644

My feedback

5 results found

  1. 77 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    jocogi#03644 supported this idea  · 
  2. 542 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    jocogi#03644 supported this idea  · 
  3. 1,863 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    jocogi#03644 supported this idea  · 
  4. 48 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    jocogi#03644 commented  · 

    I can confirm that NotSwiss's registry edit fix below also worked perfectly to fix this issue for me on Windows 10. I personally had to search through about 6 keys with the 'ShowPhaseLadder' name, but only one of them had the '3' value in error.

    I can also back up other reports that this is definitely caused by swapping between accounts because I do so regularly and it's fine as long as I stick to one account but glitches every time I change. This may be only a problem for people also running overlays like UntappedGG ( I run several). As soon as I sign into a new account the problem comes back, but it's always fixed by changing the registry value again from a 3 to a 1 or 2.

    Thanks for the fix NotSwiss. I can't believe you worked this out! I'll repost their fix here for visibility.

    "NotSwiss#73097 commented · September 17, 2022 12:08 AM · Report
    I think I solved the issue for my machine (Win10). It's related to the registry keys set by MTGA, you need to follow these steps:

    1. Open Registry Key Editor (Win Key + R -> type 'regedit' -> enter)
    2. Navigate to "Computer\HKEY_CURRENT_USER\SOFTWARE\Wizards Of The Coast\MTGA"
    3. Search for a key with "ShowPhaseLadder" in the name. It should be something like "BUNCHOFCAPITALCHARS.ShowPhaseLadder", not sure if it's the same for everyone.
    4. Set it to 1

    In my case, this flag was set to "3" which should be impossible, since it's supposed to be a binary value."

    jocogi#03644 supported this idea  · 
  5. 10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    jocogi#03644 supported this idea  · 

Feedback and Knowledge Base